<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cardinal Burke: Forces of the &#039;Great Reset&#039; have used COVID to advance &#039;evil agenda&#039; - Alpha News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://alphanewsmn.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel="icon" type="image/png" href="https://alphanews.wpengine.com/wp-content/uploads/2016/04/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Burke, the founder of the Shrine of Our Lady of Guadalupe, delivered a powerful homily at the La Crosse, Wisconsin, pilgrimage site Saturday evening. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cardinal Burke: Forces of the &#039;Great Reset&#039; have used COVID to advance &#039;evil agenda&#039; - Alpha News" />
	<meta property="og:description" content="Burke, the founder of the Shrine of Our Lady of Guadalupe, delivered a powerful homily at the La Crosse, Wisconsin, pilgrimage site Saturday evening. " />
	<meta property="og:url" content="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/" />
	<meta property="og:site_name" content="Alpha News" />
	<meta property="article:publisher" content="https://www.facebook.com/AlphaNewsMN" />
	<meta property="article:author" content="https://www.facebook.com/GockowskiNews/" />
	<meta property="article:published_time" content="2020-12-13T10:37:30+00:00" />
	<meta property="article:modified_time" content="2020-12-13T22:41:00+00:00" />
	<meta property="og:image" content="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-1024x683.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/AGockowski" />
	<meta name="twitter:site" content="@AlphaNewsMN" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Anthony Gockowski">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alphanewsmn.com/#website","url":"https://alphanewsmn.com/","name":"Alpha News","description":"An Independent Voice for Minnesota","potentialAction":[{"@type":"SearchAction","target":"https://alphanewsmn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/#primaryimage","inLanguage":"en-US","url":"https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1.png","width":2550,"height":1700,"caption":"Cardinal Raymond Burke/Shrine of Our Lady of Guadalupe"},{"@type":"WebPage","@id":"https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/#webpage","url":"https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/","name":"Cardinal Burke: Forces of the 'Great Reset' have used COVID to advance 'evil agenda' - Alpha News","isPartOf":{"@id":"https://alphanewsmn.com/#website"},"primaryImageOfPage":{"@id":"https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/#primaryimage"},"datePublished":"2020-12-13T10:37:30+00:00","dateModified":"2020-12-13T22:41:00+00:00","author":{"@id":"https://alphanewsmn.com/#/schema/person/869914d270a5a1db7dc5c8214617e192"},"description":"Burke, the founder of the Shrine of Our Lady of Guadalupe, delivered a powerful homily at the La Crosse, Wisconsin, pilgrimage site Saturday evening.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/"]}]},{"@type":"Person","@id":"https://alphanewsmn.com/#/schema/person/869914d270a5a1db7dc5c8214617e192","name":"Anthony Gockowski","image":{"@type":"ImageObject","@id":"https://alphanewsmn.com/#personlogo","inLanguage":"en-US","url":"https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-96x96.jpg","caption":"Anthony Gockowski"},"description":"Anthony Gockowski is Editor-in-Chief of Alpha News. He previously worked as an editor for The Minnesota Sun and Campus Reform, and reported for The Daily Caller.","sameAs":["https://www.alphanewsmn.com","https://www.facebook.com/GockowskiNews/","https://twitter.com/https://twitter.com/AGockowski"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alpha News &raquo; Feed" href="https://alphanewsmn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News &raquo; Comments Feed" href="https://alphanewsmn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpha News &raquo; Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance &#8216;evil agenda&#8217; Comments Feed" href="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alphanewsmn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://alphanewsmn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://alphanewsmn.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1605894512' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://alphanewsmn.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://alphanewsmn.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://alphanewsmn.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//alphanewsmn.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://alphanewsmn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://alphanewsmn.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://alphanewsmn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://alphanewsmn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://alphanewsmn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://alphanewsmn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://alphanewsmn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alphanewsmn.com/wp-json/wp/v2/posts/20475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alphanewsmn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alphanewsmn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://alphanewsmn.com/?p=20475' />
<link rel="alternate" type="application/json+oembed" href="https://alphanewsmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alphanewsmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F&#038;format=xml" />
			<meta property="fb:pages" content="1658142907737574" />
							<meta property="ia:markup_url" content="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/?ia_markup=1" />
						<link rel="amphtml" href="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/?amp_markup=1">
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LWD26');</script>
<!-- End Google Tag Manager -->
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["mn-culture","featured"],"pageAttributes":["cardinal-burke","catholic","covid-19","great-reset"],"pagePostAuthor":"Anthony Gockowski","instantArticle":false};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-752166106');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"df019784bd","wpRestUrl":"https:\/\/alphanewsmn.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/alphanewsmn.com\/wp-admin\/","wpRestNonce":"df019784bd","wpRestUrl":"https:\/\/alphanewsmn.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css" id="tve_global_variables">:root{}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1588255134793460', {}, {
    "agent": "wordpress-5.5.3-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.5.3",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1588255134793460&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alphanewsmn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://alphanewsmn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>

<!-- Segment Pixel - AlphaNewsMN - DO NOT MODIFY -->
<img src="https://secure.adnxs.com/seg?add=2705680&t=2" width="0" height="0" />
<!-- End of Segment Pixel -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60124005-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60124005-1');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 574815425 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-574815425"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-574815425'); </script>

<meta property="fb:pages" content="1658142907737574" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60124005-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60124005-1');
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60124005-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/418b7bdf7f67f6b5299cf7104d0c8983.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://alphanewsmn.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alphanewsmn.com/category/mn-culture/",
                    "name": "Culture"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/",
                    "name": "Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance..."                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="thrive-default-styles"></style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #22376b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #22376b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #22376b;
                }
                .tdm-btn-style1 {
					background-color: #22376b;
				}
				.tdm-btn-style2:before {
				    border-color: #22376b;
				}
				.tdm-btn-style2 {
				    color: #22376b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #22376b;
                    -moz-box-shadow: 0 2px 16px #22376b;
                    box-shadow: 0 2px 16px #22376b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #22376b;
                    -moz-box-shadow: 0 4px 26px #22376b;
                    box-shadow: 0 4px 26px #22376b;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-20475 single-format-standard td-standard-pack cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda global-block-template-1 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AlphaNewsMN" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/alphanewsmn" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZZgI-HmGsPVw72jMnsNlAg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-10460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-10460"><a href="https://alphanewsmn.com/category/mn-news/">Local</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5194"><a href="https://alphanewsmn.com/category/us-politics/">National</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://alphanewsmn.com/category/opinion/">Commentary</a></li>
<li id="menu-item-10412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10412"><a href="https://alphanewsmn.com/category/mn-culture/">Culture</a></li>
<li id="menu-item-15222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15222"><a href="https://alphanewsmn.com/category/mn-crime-safety/">Crime/Public Safety</a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://alphanewsmn.com/about/">About</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12163"><a target="_blank" href="https://alphanews.revv.co/donate-today">Donate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://alphanewsmn.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 14, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AlphaNewsMN" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/alphanewsmn" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZZgI-HmGsPVw72jMnsNlAg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://alphanewsmn.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://alphanewsmn.com/">
			<img class="td-retina-data" data-retina="https://alphanews.wpengine.com/wp-content/uploads/2015/02/alphanewsmn_logo-300x282.png" src="https://alphanews.wpengine.com/wp-content/uploads/2015/02/alphanewsmn_logo-300x282.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://alphanewsmn.com/">
			<img class="td-retina-data" data-retina="https://alphanews.wpengine.com/wp-content/uploads/2016/03/alphanewsmn_logo.png" src="https://alphanews.wpengine.com/wp-content/uploads/2016/03/alphanewsmn_logo.png" alt=""/>
			<span class="td-visual-hidden">Alpha News</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10460"><a href="https://alphanewsmn.com/category/mn-news/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_d72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_d72" ><script>var block_tdi_1_d72 = new tdBlock();
block_tdi_1_d72.id = "tdi_1_d72";
block_tdi_1_d72.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"505","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_d72","tdc_css_class":"tdi_1_d72","tdc_css_class_style":"tdi_1_d72_rand_style"}';
block_tdi_1_d72.td_column_number = "3";
block_tdi_1_d72.block_type = "td_block_mega_menu";
block_tdi_1_d72.post_count = "5";
block_tdi_1_d72.found_posts = "3254";
block_tdi_1_d72.header_color = "";
block_tdi_1_d72.ajax_pagination_infinite_stop = "";
block_tdi_1_d72.max_num_pages = "651";
tdBlocksArray.push(block_tdi_1_d72);
</script><div id=tdi_1_d72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/minnesota-restaurant-fined-9000-for-non-compliance-two-others-sued/" rel="bookmark" class="td-image-wrap " title="Minnesota restaurant fined $9,000 for non-compliance, two others sued" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Minnesota restaurant fined $9,000 for non-compliance, two others sued" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Walz-Ellison-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/minnesota-restaurant-fined-9000-for-non-compliance-two-others-sued/" rel="bookmark" title="Minnesota restaurant fined $9,000 for non-compliance, two others sued">Minnesota restaurant fined $9,000 for non-compliance, two others sued</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/shooting-range-close/" rel="bookmark" class="td-image-wrap " title="State says shooting range must close under gym shutdown order" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="State says shooting range must close under gym shutdown order" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Dead-on-Arms-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/shooting-range-close/" rel="bookmark" title="State says shooting range must close under gym shutdown order">State says shooting range must close under gym shutdown order</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/state-reps-urge-gov-walz-to-reopen-gyms/" rel="bookmark" class="td-image-wrap " title="State reps urge Gov. Walz to reopen gyms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="State reps urge Gov. Walz to reopen gyms" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/walz-gyms-3-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/state-reps-urge-gov-walz-to-reopen-gyms/" rel="bookmark" title="State reps urge Gov. Walz to reopen gyms">State reps urge Gov. Walz to reopen gyms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/minneapolis-council-decimating-the-police-department-says-union-leader/" rel="bookmark" class="td-image-wrap " title="Minneapolis council &#8216;decimating the police department,&#8217; says union leader " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Minneapolis council &#8216;decimating the police department,&#8217; says union leader " data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/08/Bob-Kroll-town-hall-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/minneapolis-council-decimating-the-police-department-says-union-leader/" rel="bookmark" title="Minneapolis council &#8216;decimating the police department,&#8217; says union leader ">Minneapolis council &#8216;decimating the police department,&#8217; says union leader </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/ilhan-omar-sells-crude-anti-trump-t-shirts/" rel="bookmark" class="td-image-wrap " title="Ilhan Omar sells crude anti-Trump T-shirts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ilhan Omar sells crude anti-Trump T-shirts" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/08/Omar-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/ilhan-omar-sells-crude-anti-trump-t-shirts/" rel="bookmark" title="Ilhan Omar sells crude anti-Trump T-shirts">Ilhan Omar sells crude anti-Trump T-shirts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_d72" data-td_block_id="tdi_1_d72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_d72" data-td_block_id="tdi_1_d72"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5194"><a href="https://alphanewsmn.com/category/us-politics/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_52a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_52a" ><script>var block_tdi_2_52a = new tdBlock();
block_tdi_2_52a.id = "tdi_2_52a";
block_tdi_2_52a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"501","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_52a","tdc_css_class":"tdi_2_52a","tdc_css_class_style":"tdi_2_52a_rand_style"}';
block_tdi_2_52a.td_column_number = "3";
block_tdi_2_52a.block_type = "td_block_mega_menu";
block_tdi_2_52a.post_count = "5";
block_tdi_2_52a.found_posts = "1066";
block_tdi_2_52a.header_color = "";
block_tdi_2_52a.ajax_pagination_infinite_stop = "";
block_tdi_2_52a.max_num_pages = "214";
tdBlocksArray.push(block_tdi_2_52a);
</script><div id=tdi_2_52a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/former-cuomo-adviser-accuses-ny-governor-of-sexual-harassment-i-am-not-the-only-woman/" rel="bookmark" class="td-image-wrap " title="Former Cuomo adviser accuses NY governor of sexual harassment: &#8216;I am not the only woman&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Former Cuomo adviser accuses NY governor of sexual harassment: &#8216;I am not the only woman&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Cuomo-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/former-cuomo-adviser-accuses-ny-governor-of-sexual-harassment-i-am-not-the-only-woman/" rel="bookmark" title="Former Cuomo adviser accuses NY governor of sexual harassment: &#8216;I am not the only woman&#8217;">Former Cuomo adviser accuses NY governor of sexual harassment: &#8216;I am&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/angie-craig-calls-tulsi-gabbard-transphobic-for-wanting-only-biological-females-in-womens-sports/" rel="bookmark" class="td-image-wrap " title="Angie Craig calls Tulsi Gabbard &#8216;transphobic&#8217; for introducing &#8216;Protect Women&#8217;s Sports Act&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Angie Craig calls Tulsi Gabbard &#8216;transphobic&#8217; for introducing &#8216;Protect Women&#8217;s Sports Act&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Tulsi-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/angie-craig-calls-tulsi-gabbard-transphobic-for-wanting-only-biological-females-in-womens-sports/" rel="bookmark" title="Angie Craig calls Tulsi Gabbard &#8216;transphobic&#8217; for introducing &#8216;Protect Women&#8217;s Sports Act&#8217;">Angie Craig calls Tulsi Gabbard &#8216;transphobic&#8217; for introducing &#8216;Protect Women&#8217;s Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/doj-probe-of-hunter-biden-is-more-extensive-than-he-let-on-and-could-involve-chinese-business-deals/" rel="bookmark" class="td-image-wrap " title="DOJ probe of Hunter Biden is more extensive than he let on, and could involve Chinese business deals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="DOJ probe of Hunter Biden is more extensive than he let on, and could involve Chinese business deals" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/10/H-Biden-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/doj-probe-of-hunter-biden-is-more-extensive-than-he-let-on-and-could-involve-chinese-business-deals/" rel="bookmark" title="DOJ probe of Hunter Biden is more extensive than he let on, and could involve Chinese business deals">DOJ probe of Hunter Biden is more extensive than he let&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/fda-approves-pfizer-vaccine-shots-to-begin-within-days/" rel="bookmark" class="td-image-wrap " title="FDA approves Pfizer vaccine, shots to begin within days" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FDA approves Pfizer vaccine, shots to begin within days" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Pfizer-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/fda-approves-pfizer-vaccine-shots-to-begin-within-days/" rel="bookmark" title="FDA approves Pfizer vaccine, shots to begin within days">FDA approves Pfizer vaccine, shots to begin within days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/u-s-supreme-court-rejects-texas-election-lawsuit/" rel="bookmark" class="td-image-wrap " title="U.S. Supreme Court rejects Texas election lawsuit" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="U.S. Supreme Court rejects Texas election lawsuit" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/09/Debate-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/u-s-supreme-court-rejects-texas-election-lawsuit/" rel="bookmark" title="U.S. Supreme Court rejects Texas election lawsuit">U.S. Supreme Court rejects Texas election lawsuit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_52a" data-td_block_id="tdi_2_52a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_52a" data-td_block_id="tdi_2_52a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8129"><a href="https://alphanewsmn.com/category/opinion/">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_f7c td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_f7c" ><script>var block_tdi_3_f7c = new tdBlock();
block_tdi_3_f7c.id = "tdi_3_f7c";
block_tdi_3_f7c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1944","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_f7c","tdc_css_class":"tdi_3_f7c","tdc_css_class_style":"tdi_3_f7c_rand_style"}';
block_tdi_3_f7c.td_column_number = "3";
block_tdi_3_f7c.block_type = "td_block_mega_menu";
block_tdi_3_f7c.post_count = "5";
block_tdi_3_f7c.found_posts = "711";
block_tdi_3_f7c.header_color = "";
block_tdi_3_f7c.ajax_pagination_infinite_stop = "";
block_tdi_3_f7c.max_num_pages = "143";
tdBlocksArray.push(block_tdi_3_f7c);
</script><div id=tdi_3_f7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/two-great-americans-died-earlier-this-month/" rel="bookmark" class="td-image-wrap " title="Two great Americans died earlier this month" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Two great Americans died earlier this month" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Williams-Yeager-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/opinion/" class="td-post-category">Opinion &amp; Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/two-great-americans-died-earlier-this-month/" rel="bookmark" title="Two great Americans died earlier this month">Two great Americans died earlier this month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/kaufman-as-public-opinion-turns-against-them-will-teachers-unions-help-society/" rel="bookmark" class="td-image-wrap " title="Kaufman: As public opinion turns against them, will teachers unions help society?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kaufman: As public opinion turns against them, will teachers unions help society?" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Kafuman-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/opinion/" class="td-post-category">Opinion &amp; Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/kaufman-as-public-opinion-turns-against-them-will-teachers-unions-help-society/" rel="bookmark" title="Kaufman: As public opinion turns against them, will teachers unions help society?">Kaufman: As public opinion turns against them, will teachers unions help&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/r-w-reviews-blackout/" rel="bookmark" class="td-image-wrap " title="R.W. Reviews: &#8216;Blackout&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="R.W. Reviews: &#8216;Blackout&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/Blackout-Header-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/r-w-reviews-blackout/" rel="bookmark" title="R.W. Reviews: &#8216;Blackout&#8217;">R.W. Reviews: &#8216;Blackout&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/kaufman-return-of-the-self-deluded-technocrats/" rel="bookmark" class="td-image-wrap " title="Kaufman: Return of the self-deluded technocrats" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kaufman: Return of the self-deluded technocrats" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Kafuman-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/opinion/" class="td-post-category">Opinion &amp; Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/kaufman-return-of-the-self-deluded-technocrats/" rel="bookmark" title="Kaufman: Return of the self-deluded technocrats">Kaufman: Return of the self-deluded technocrats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/commentary-the-stupid-party-redux/" rel="bookmark" class="td-image-wrap " title="Commentary: The stupid party redux" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Commentary: The stupid party redux" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/GOP-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/opinion/" class="td-post-category">Opinion &amp; Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/commentary-the-stupid-party-redux/" rel="bookmark" title="Commentary: The stupid party redux">Commentary: The stupid party redux</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f7c" data-td_block_id="tdi_3_f7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f7c" data-td_block_id="tdi_3_f7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10412"><a href="https://alphanewsmn.com/category/mn-culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_4_de7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_de7" ><script>var block_tdi_4_de7 = new tdBlock();
block_tdi_4_de7.id = "tdi_4_de7";
block_tdi_4_de7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2981","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4_de7","tdc_css_class":"tdi_4_de7","tdc_css_class_style":"tdi_4_de7_rand_style"}';
block_tdi_4_de7.td_column_number = "3";
block_tdi_4_de7.block_type = "td_block_mega_menu";
block_tdi_4_de7.post_count = "5";
block_tdi_4_de7.found_posts = "1704";
block_tdi_4_de7.header_color = "";
block_tdi_4_de7.ajax_pagination_infinite_stop = "";
block_tdi_4_de7.max_num_pages = "341";
tdBlocksArray.push(block_tdi_4_de7);
</script><div id=tdi_4_de7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/" rel="bookmark" class="td-image-wrap " title="Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance &#8216;evil agenda&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance &#8216;evil agenda&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/" rel="bookmark" title="Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance &#8216;evil agenda&#8217;">Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/r-w-reviews-blackout/" rel="bookmark" class="td-image-wrap " title="R.W. Reviews: &#8216;Blackout&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="R.W. Reviews: &#8216;Blackout&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/Blackout-Header-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/r-w-reviews-blackout/" rel="bookmark" title="R.W. Reviews: &#8216;Blackout&#8217;">R.W. Reviews: &#8216;Blackout&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/fr-altman-reflects-on-election-results-dont-give-up/" rel="bookmark" class="td-image-wrap " title="Fr. Altman reflects on election results: &#8216;Don&#8217;t give up&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fr. Altman reflects on election results: &#8216;Don&#8217;t give up&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Fr.-Altman-768x512-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/fr-altman-reflects-on-election-results-dont-give-up/" rel="bookmark" title="Fr. Altman reflects on election results: &#8216;Don&#8217;t give up&#8217;">Fr. Altman reflects on election results: &#8216;Don&#8217;t give up&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/fr-altman-we-will-be-hated-for-speaking-the-truth/" rel="bookmark" class="td-image-wrap " title="Fr. Altman: We will be hated for speaking the truth " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fr. Altman: We will be hated for speaking the truth " data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/Altman-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/fr-altman-we-will-be-hated-for-speaking-the-truth/" rel="bookmark" title="Fr. Altman: We will be hated for speaking the truth ">Fr. Altman: We will be hated for speaking the truth </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/minnesota-priest-now-is-the-time-for-indignation-not-fear/" rel="bookmark" class="td-image-wrap " title="Minnesota priest: Now is the time for &#8216;indignation,&#8217; not fear " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Minnesota priest: Now is the time for &#8216;indignation,&#8217; not fear " data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/Dufner-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/minnesota-priest-now-is-the-time-for-indignation-not-fear/" rel="bookmark" title="Minnesota priest: Now is the time for &#8216;indignation,&#8217; not fear ">Minnesota priest: Now is the time for &#8216;indignation,&#8217; not fear </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_de7" data-td_block_id="tdi_4_de7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_de7" data-td_block_id="tdi_4_de7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15222"><a href="https://alphanewsmn.com/category/mn-crime-safety/">Crime/Public Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5_7c7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_7c7" ><script>var block_tdi_5_7c7 = new tdBlock();
block_tdi_5_7c7.id = "tdi_5_7c7";
block_tdi_5_7c7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3475","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5_7c7","tdc_css_class":"tdi_5_7c7","tdc_css_class_style":"tdi_5_7c7_rand_style"}';
block_tdi_5_7c7.td_column_number = "3";
block_tdi_5_7c7.block_type = "td_block_mega_menu";
block_tdi_5_7c7.post_count = "5";
block_tdi_5_7c7.found_posts = "261";
block_tdi_5_7c7.header_color = "";
block_tdi_5_7c7.ajax_pagination_infinite_stop = "";
block_tdi_5_7c7.max_num_pages = "53";
tdBlocksArray.push(block_tdi_5_7c7);
</script><div id=tdi_5_7c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/arrest-made-in-serial-vandalism-of-elderly-womans-minneapolis-home/" rel="bookmark" class="td-image-wrap " title="Arrest made in serial vandalism of elderly woman’s Minneapolis home" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Arrest made in serial vandalism of elderly woman’s Minneapolis home" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Burglary-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-crime-safety/" class="td-post-category">Crime/Public Safety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/arrest-made-in-serial-vandalism-of-elderly-womans-minneapolis-home/" rel="bookmark" title="Arrest made in serial vandalism of elderly woman’s Minneapolis home">Arrest made in serial vandalism of elderly woman’s Minneapolis home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/federal-charges-for-three-twin-cities-men-in-connection-to-arson-at-target-hq-during-august-riot/" rel="bookmark" class="td-image-wrap " title="Federal charges for three Twin Cities men in connection to arson at Target HQ" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Federal charges for three Twin Cities men in connection to arson at Target HQ" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Mugshots-2-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-crime-safety/" class="td-post-category">Crime/Public Safety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/federal-charges-for-three-twin-cities-men-in-connection-to-arson-at-target-hq-during-august-riot/" rel="bookmark" title="Federal charges for three Twin Cities men in connection to arson at Target HQ">Federal charges for three Twin Cities men in connection to arson&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/savage-man-sentenced-to-more-than-6-years-in-prison-for-arson-of-dakota-county-government-building/" rel="bookmark" class="td-image-wrap " title="Savage man sentenced to more than 6 years in prison for arson of Dakota County government building" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Savage man sentenced to more than 6 years in prison for arson of Dakota County government building" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Mugshot-2-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-crime-safety/" class="td-post-category">Crime/Public Safety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/savage-man-sentenced-to-more-than-6-years-in-prison-for-arson-of-dakota-county-government-building/" rel="bookmark" title="Savage man sentenced to more than 6 years in prison for arson of Dakota County government building">Savage man sentenced to more than 6 years in prison for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/crime-alert-issued-about-rash-of-burglaries-in-north-metro/" rel="bookmark" class="td-image-wrap " title="Crime alert issued about rash of burglaries in north metro" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Crime alert issued about rash of burglaries in north metro" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Anoka-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-crime-safety/" class="td-post-category">Crime/Public Safety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/crime-alert-issued-about-rash-of-burglaries-in-north-metro/" rel="bookmark" title="Crime alert issued about rash of burglaries in north metro">Crime alert issued about rash of burglaries in north metro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/no-trial-no-jail-man-who-destroyed-columbus-statue/" rel="bookmark" class="td-image-wrap " title="No trial, no jail for man who destroyed Columbus statue" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No trial, no jail for man who destroyed Columbus statue" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Columbus-Forcia-696x464-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-crime-safety/" class="td-post-category">Crime/Public Safety</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/no-trial-no-jail-man-who-destroyed-columbus-statue/" rel="bookmark" title="No trial, no jail for man who destroyed Columbus statue">No trial, no jail for man who destroyed Columbus statue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_7c7" data-td_block_id="tdi_5_7c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_7c7" data-td_block_id="tdi_5_7c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4061"><a href="https://alphanewsmn.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12163"><a target="_blank" href="https://alphanews.revv.co/donate-today">Donate</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_6_def td_block_template_1">
<style>
/* custom css */
.tdi_6_def.td-a-rec{
					text-align: center;
				}.tdi_6_def .td-element-style{
					z-index: -1;
				}.tdi_6_def.td-a-rec-img{
				    text-align: left;
				}.tdi_6_def.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_def.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_18_5ab4183b47c70_rand td_block_template_1"><a href="https://alphanews.revv.co/donate-today" target="_blank" rel="nofollow"><img src=" https://alphanewsmn.com/wp-content/uploads/2018/12/alphanews-donation-1.jpg "/></a></div>
</div>                </div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://alphanewsmn.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://alphanewsmn.com/category/mn-culture/">Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20475" class="post-20475 post type-post status-publish format-standard has-post-thumbnail category-mn-culture category-featured tag-cardinal-burke tag-catholic tag-covid-19 tag-great-reset" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Cardinal Burke: Forces of the &#8216;Great Reset&#8217; have used COVID to advance &#8216;evil agenda&#8217;</h1>
                                    <p class="td-post-sub-title">"So many in the Church seem to have no understanding of how Christ continues his saving work in times of plague and of other disasters."</p>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://alphanewsmn.com/author/anthony-gockowski/">Anthony Gockowski</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T04:37:30-06:00" >December 13, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cardinal+Burke%3A+Forces+of+the+%E2%80%98Great+Reset%E2%80%99+have+used+COVID+to+advance+%E2%80%98evil+agenda%E2%80%99&url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F&via=alphanewsmn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1.png" data-caption="Cardinal Raymond Burke/Shrine of Our Lady of Guadalupe "><img width="696" height="464" class="entry-thumb td-modal-image" src="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-696x464.png" srcset="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-696x464.png 696w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-300x200.png 300w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-1024x683.png 1024w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-768x512.png 768w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-1536x1024.png 1536w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-2048x1365.png 2048w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-1068x712.png 1068w, https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1-630x420.png 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Burke (1)"/></a><figcaption class="wp-caption-text">Cardinal Raymond Burke/Shrine of Our Lady of Guadalupe </figcaption></figure></div>
            <!-- content --><p>At a time when “we need to be close to one another in Christian love, worldly forces would isolate us and have us believe that we are alone and dependent upon secular forces, which would make us slaves to their godless and murderous agenda,” Cardinal Raymond Burke said during a Saturday homily.</p>
<p>Burke, the founder of the Shrine of Our Lady of Guadalupe, delivered a powerful homily at the La Crosse, Wisconsin, pilgrimage site Saturday evening.</p>
<p>“We come to Our Lady of Guadalupe on her feast day with troubled and heavy hearts. Our nation is going through a crisis which threatens its very future as free and democratic. The worldwide spread of Marxist materialism, which has already brought destruction and death to the lives of so many, and which has threatened the foundations of our nation for decades, now seems to seize the governing power over our nation,” Burke began his sermon.</p>
<p>“To attain economic gains, we as a nation have permitted ourselves to become dependent upon the Chinese Communist Party, an ideology totally opposed to the Christian foundations upon which families and our nation remain safe and prosper,” he continued.</p>
<p>Burke spoke specifically of the United States, but “evidently many other nations are in the throes of a similar, most alarming crisis,” he said.</p>
<p>“Then there is the mysterious Wuhan virus about whose nature and prevention the mass media daily give us conflicting information. What is clear, however, is that it has been used by certain forces, inimical to families and to the freedom of nations, to advance their evil agenda. These forces tell us that we are now the subjects of the so-called ‘Great Reset,’ the ‘new normal,’ which is dictated to us by their manipulation of citizens and nations through ignorance and fear,” said the cardinal.</p>
<p>Given these “grievous” conditions, Americans are now being asked to find “the way to understand and direct” their lives in a “disease and its prevention,” rather than “in God and in his plan for our salvation.”</p>
<p>“The response of many bishops and priests, and of many faithful, has manifested a woeful lack of sound catechesis. So many in the Church seem to have no understanding of how Christ continues his saving work in times of plague and of other disasters,” Burke said.</p>
<p>“What is more, our holy mother Church, the spotless bride of Christ, in which Christ is ever at work for our eternal redemption, is beset by reports of moral corruption, especially in matters of the sixth and seventh commandments, which seem to increase by the day. In our own nation, the reports about Theodore McCarrick have rightly tempted many devoted Catholics to question the shepherds, who in accord with Christ’s plan for the Church are to be their secured guides by teaching the truths of the faith, by leading them in the fitting worship of God and in prayer to him, and by guiding them by means of the Church’s perennial discipline,” he continued.</p>
<p>Instead, the faithful too often “receive nothing in response, or a response which is not grounded in the unchanging truths regarding faith and morals.”</p>
<p>“They receive responses that seem to come not from shepherds but from secular managers. The confusion regarding what the Church truly teaches and demands of us in accord with her teaching generates ever greater divisions within the body of Christ. All of this cripples the Church in her mission of witness to divine truth and divine love at a time when the world has never needed more the Church to be a beacon,” Burke declared.</p>
<p>“In encountering the world, the Church falsely wants to accommodate herself to the world instead of calling the world to conversion in obedience to the divine law written on every human heart and revealed in its fullness in the redemptive incarnation of God the Son,” he added.</p>
<p>The cardinal said these troubles “present a formidable challenge” to Christian life and have produced “the most painful suffering.”</p>
<p>“Yes, our hearts are understandably heavy, but Christ, through the intercession of his Virgin Mother, lifts up our hearts to his own, renewing our trust in him, who has promised us eternal salvation in the Church. He will never be unfaithful to his promises. He will never abandon us,” Burke concluded. “Let us not be beguiled by the forces of the world and by false prophets. Let us not abandon Christ and seek our salvation in places where it never can be found.”</p>
<p><strong>WATCH:</strong></p>
<p><iframe title="Cardinal Burke: Don’t let forces of &#039;Great Reset&#039; make you believe you are alone" width="696" height="392" src="https://www.youtube.com/embed/MOCyqWsVkr0?feature=oembed&#038;enablejsapi=1&#038;origin=https://alphanewsmn.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><span style="display:none" class="tl-placeholder-f-type-post_footer"></span><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="20475" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Cardinal+Burke%3A+Forces+of+the+%27Great+Reset%27+have+used+COVID+to+advance+%27evil+agenda%27&url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F&via=alphanewsmn" data-link="https://twitter.com/intent/tweet?text=Cardinal+Burke%3A+Forces+of+the+%27Great+Reset%27+have+used+COVID+to+advance+%27evil+agenda%27&url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F&via=alphanewsmn"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Falphanewsmn.com%2Fcardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">4K</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">4K <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://alphanewsmn.com/tag/cardinal-burke/">Cardinal Burke</a></li><li><a href="https://alphanewsmn.com/tag/catholic/">Catholic</a></li><li><a href="https://alphanewsmn.com/tag/covid-19/">Covid-19</a></li><li><a href="https://alphanewsmn.com/tag/great-reset/">Great Reset</a></li></ul>            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://alphanewsmn.com/alpha-news-cartoon-bare-necessities/">Alpha News cartoon: Bare necessities</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://alphanewsmn.com/former-cuomo-adviser-accuses-ny-governor-of-sexual-harassment-i-am-not-the-only-woman/">Former Cuomo adviser accuses NY governor of sexual harassment: &#8216;I am not the only woman&#8217;</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://alphanewsmn.com/author/anthony-gockowski/"><img width="96" height="96" src="https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-96x96.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-96x96.jpg 96w, https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-300x300.jpg 300w, https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-150x150.jpg 150w, https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-24x24.jpg 24w, https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo-48x48.jpg 48w, https://alphanewsmn.com/wp-content/uploads/2020/07/AG-Social-Media-photo.jpg 400w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://alphanewsmn.com/author/anthony-gockowski/">Anthony Gockowski</a></span></div><div class="td-author-url"><a href="https://www.alphanewsmn.com">https://www.alphanewsmn.com</a></div><div class="td-author-description">Anthony Gockowski is Editor-in-Chief of Alpha News. He previously worked as an editor for The Minnesota Sun and Campus Reform, and reported for The Daily Caller.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GockowskiNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AGockowski" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anthony Gockowski"></span><meta itemprop="datePublished" content="2020-12-13T04:37:30-06:00"><meta itemprop="dateModified" content="2020-12-13T16:41:00-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://alphanewsmn.com/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanews.wpengine.com/wp-content/uploads/2016/03/alphanewsmn_logo.png"></span><meta itemprop="name" content="Alpha News"></span><meta itemprop="headline " content="Cardinal Burke: Forces of the &#039;Great Reset&#039; have used COVID to advance &#039;evil agenda&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://alphanewsmn.com/wp-content/uploads/2020/12/Burke-1.png"><meta itemprop="width" content="2550"><meta itemprop="height" content="1700"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_8_752 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_752" ><script>var block_tdi_8_752 = new tdBlock();
block_tdi_8_752.id = "tdi_8_752";
block_tdi_8_752.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_8_752","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":20475,"live_filter_cur_post_author":"156","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_8_752","tdc_css_class_style":"tdi_8_752_rand_style"}';
block_tdi_8_752.td_column_number = "3";
block_tdi_8_752.block_type = "td_block_related_posts";
block_tdi_8_752.post_count = "6";
block_tdi_8_752.found_posts = "199";
block_tdi_8_752.header_color = "";
block_tdi_8_752.ajax_pagination_infinite_stop = "";
block_tdi_8_752.max_num_pages = "34";
tdBlocksArray.push(block_tdi_8_752);
</script><h4 class="td-related-title td-block-title"><a id="tdi_9_92f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_8_752" href="#">RELATED ARTICLES</a><a id="tdi_10_509" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_8_752" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_8_752 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/state-reps-urge-gov-walz-to-reopen-gyms/" rel="bookmark" class="td-image-wrap " title="State reps urge Gov. Walz to reopen gyms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="State reps urge Gov. Walz to reopen gyms" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/11/walz-gyms-3-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/state-reps-urge-gov-walz-to-reopen-gyms/" rel="bookmark" title="State reps urge Gov. Walz to reopen gyms">State reps urge Gov. Walz to reopen gyms</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/let-them-play-mn-files-federal-lawsuit-against-gov-walz/" rel="bookmark" class="td-image-wrap " title="Let Them Play MN files federal lawsuit against Gov. Walz" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let Them Play MN files federal lawsuit against Gov. Walz" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/10/Basketball-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/let-them-play-mn-files-federal-lawsuit-against-gov-walz/" rel="bookmark" title="Let Them Play MN files federal lawsuit against Gov. Walz">Let Them Play MN files federal lawsuit against Gov. Walz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/kaufman-as-public-opinion-turns-against-them-will-teachers-unions-help-society/" rel="bookmark" class="td-image-wrap " title="Kaufman: As public opinion turns against them, will teachers unions help society?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kaufman: As public opinion turns against them, will teachers unions help society?" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Kafuman-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/opinion/" class="td-post-category">Opinion &amp; Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/kaufman-as-public-opinion-turns-against-them-will-teachers-unions-help-society/" rel="bookmark" title="Kaufman: As public opinion turns against them, will teachers unions help society?">Kaufman: As public opinion turns against them, will teachers unions help society?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/fda-approves-pfizer-vaccine-shots-to-begin-within-days/" rel="bookmark" class="td-image-wrap " title="FDA approves Pfizer vaccine, shots to begin within days" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FDA approves Pfizer vaccine, shots to begin within days" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Pfizer-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/us-politics/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/fda-approves-pfizer-vaccine-shots-to-begin-within-days/" rel="bookmark" title="FDA approves Pfizer vaccine, shots to begin within days">FDA approves Pfizer vaccine, shots to begin within days</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/gyms-are-open-again-in-minnesota-prisons/" rel="bookmark" class="td-image-wrap " title="Gyms are open again &#8230; in Minnesota prisons " ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gyms are open again &#8230; in Minnesota prisons " data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Prison-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/gyms-are-open-again-in-minnesota-prisons/" rel="bookmark" title="Gyms are open again &#8230; in Minnesota prisons ">Gyms are open again &#8230; in Minnesota prisons </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://alphanewsmn.com/east-grand-forks-restaurant-reopens-calls-walz-actions-slap-in-the-face/" rel="bookmark" class="td-image-wrap " title="East Grand Forks restaurant reopens, calls Walz actions &#8216;slap in the face&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="East Grand Forks restaurant reopens, calls Walz actions &#8216;slap in the face&#8217;" data-type="image_tag" data-img-url="https://alphanewsmn.com/wp-content/uploads/2020/12/Boardwalk-Bar-218x150.png"  width="218" height="150" /></a></div>                <a href="https://alphanewsmn.com/category/mn-news/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://alphanewsmn.com/east-grand-forks-restaurant-reopens-calls-walz-actions-slap-in-the-face/" rel="bookmark" title="East Grand Forks restaurant reopens, calls Walz actions &#8216;slap in the face&#8217;">East Grand Forks restaurant reopens, calls Walz actions &#8216;slap in the face&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_752" data-td_block_id="tdi_8_752"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_752" data-td_block_id="tdi_8_752"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div id="disqus_thread">
		</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div style="display:none" class="tl-widget-container"><aside id="widget_thrive_leads-5" class="td_block_template_1 widget widget_thrive_leads-5 widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></aside></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://alphanewsmn.com/"><img class="td-retina-data" src="https://alphanewsmn.com/wp-content/uploads/2018/12/alphanews_logo_simple-150x150.png" data-retina="https://alphanewsmn.com/wp-content/uploads/2018/12/alphanews_logo_simple-300x174.png" alt="alpha news footer logo" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Alpha News uses multiple online platforms to deliver important news programming to audiences everywhere in Minnesota. Alpha reports on issues relating to local, state and federal government, as well as the people and personalities involved. Unlike traditional media, our programming goes beyond the headlines and focuses on issues of local interest that consistently go unreported.
Our news is fueled by citizens and their interests. If you have an idea for a story, please email us.<div class="footer-email-wrap">Contact us: <a href="mailto:contactus@alphanewsmn.com">contactus@alphanewsmn.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/AlphaNewsMN" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/alphanewsmn" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZZgI-HmGsPVw72jMnsNlAg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-3936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3936"><a href="https://alphanewsmn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3937"><a href="https://alphanewsmn.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3938"><a href="https://alphanewsmn.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 Alpha News MN                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LWD26"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://alphanews.revv.co/donate-today"]').click(function() {
      ga('send', 'event', 'button', 'click', 'donate now');
    })

    jQuery('.tve_lg_input_container.tve_submit_container.tve_lg_submit.tve_lg_3:contains("Subscribe Now")').click(function() {
      ga('send', 'event', 'button', 'click', 'subscribe now');
    })
  })

</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fd72cec6f1ca
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    visibility: visible;
}

.td-header-gradient {
    visibility: visible !important;
}
.td-footer-wrapper .td-social-style-2 .td-icon-font {
    border: 2px solid rgb(35, 56, 105);
    background-color: rgba(255, 255, 255, 0.03);
}
.td-footer-wrapper .td-social-icon-wrap .td-icon-font {
    color: #233869;
}
.td-footer-wrapper {
    padding-top: 0;
}
.wp-video {
    margin-bottom: 80px;
}
.td-header-wrap .black-menu .sf-menu > li > a:hover {
    background-color: #fafafa !important;
}
.sf-menu a:hover {
color: #22376b !important;
}

.td-post-content a {
text-decoration: underline !important;
color: #2d85a0;
}

.td-main-content-wrap {
    padding-bottom: 0px !important;
}

a.nc_tweet { color: #fff !important; }

.td_block_11.td-column-1 .td_module_10 .item-details {
    padding-left: 15px !important;
  }
  




/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-style-10 .td-header-sp-logo img {
    max-width: 61px;
}
.td-header-style-10 .td-logo-wrap-full {
    line-height: 90px;
    min-height: 90px;
    z-index: 9999;
    margin-bottom: -65px;
    margin-top: -10px;
    background-color: transparent !important;
    width: 30%;
    margin-left: auto;
    margin-right: auto;
}
#td-top-mobile-toggle {
    display: inline-block;
    position: relative;
    margin-top: -5px;
}
#td-top-search {
    top: 0;
    margin-top: -5px;
}
.thesiteedge {
    text-align:center;
}
}
</style>

<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"alphanews-1"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"20475 https:\/\/alphanewsmn.com\/?p=20475","disqusShortname":"alphanews-1","disqusTitle":"Cardinal Burke: Forces of the \u2018Great Reset\u2019 have used COVID to advance \u2018evil agenda\u2019","disqusUrl":"https:\/\/alphanewsmn.com\/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda\/","postId":"20475"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-count-scroll.min.js?ver=11.0.5' id='dcl_comments-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='tve_frontend-js-extra'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/alphanewsmn.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"1038591036213301","dash_url":"https:\/\/alphanewsmn.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"20475","ip":"81.229.191.174","current_user":[],"post_title":"Cardinal Burke: Forces of the \u2018Great Reset\u2019 have used COVID to advance \u2018evil agenda\u2019","post_type":"post","post_url":"https:\/\/alphanewsmn.com\/cardinal-burke-forces-of-the-great-reset-have-used-covid-to-advance-evil-agenda\/","is_lp":"","post_request_data":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.6.3.1' id='tve_frontend-js'></script>
<script type='text/javascript' src='//alphanewsmn.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.3.5.1' id='tve_leads_frontend-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"20475","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/alphanewsmn.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.5.1' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://alphanewsmn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"65d4c638e7","ajax_url":"https:\/\/alphanewsmn.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":4058,"display_options":{"allowed_post_types":["post","page"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20475},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"65d4c638e7","ajax_url":"https:\/\/alphanewsmn.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":4058,"display_options":{"allowed_post_types":["post","page"],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20475},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script><script type="text/javascript"> var swp_nonce = "59dd8d08fc";var swpFloatBeforeContent = false; var swp_ajax_url = "https://alphanewsmn.com/wp-admin/admin-ajax.php"; var swp_post_id = "20475";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>